Temporary restrictions

Minor Incident Webinar-room Media-Servers
2021-03-10 08:15 CEST · 1 hour, 37 minutes, 58 seconds

Update

Resolved

The problem could be localized and fixed. Due to a fire in the data center, it is no longer available. We have redirected the connections to another data center as quickly as possible. This process may take some time, so the problem will be resolved slowly. Until a sustainable solution has been implemented, there may be some disruptions.

March 10, 2021 · 09:52 CEST
Investigating

Currently there is a fire in one of our leased data centers: https://www.heise.de/news/OVH-Feuer-zerstoert-Rechenzentrum-in-Strassburg-ein-weiteres-beschaedigt-5076320.html (German)

We continue to ask for your patience until we can reroute connections to another data center.

March 10, 2021 · 09:33 CEST
Issue

Due to problems with few media servers there may currently be occasional restrictions in the usage of our software. We will inform you as soon as the problem has been resolved.

March 10, 2021 · 08:36 CEST

← Back