Problems with telephone dial-up

Minor Incident Webinar-room Turn-server
2021-03-22 08:00 CEST · 3 days, 14 minutes, 11 seconds

Update

Resolved

The problem was localised and resolved. There were faults in our provider’s system which have now been rectified.

March 25, 2021 · 08:14 CEST
Issue

There are currently connection problems with the telephone dial-up. We are investigating the problem and will let you know as soon as we have found and fixed the cause.

March 23, 2021 · 10:47 CEST

← Back