Malfunction in the media controller

Minor Incident Webinar-room Media-Servers
2021-05-27 22:02 CEST · 4 minutes

Update

Resolved

The time is incorrect. We ask for your forgiveness. The problem occurred on 27/05/2021 between 22:02 and 22:06. The problem has been solved.

May 28, 2021 · 09:35 CEST
Issue

Malfunction in the media controller

May 28, 2021 · 09:24 CEST

← Back