Extended loading time

Minor Incident edudip.com edudip.market (including sofengo.de and business solutions) VIP API-access
2021-06-15 09:00 CET · 2 hours, 17 minutes

Update

Resolved

The error was isolated and a hotfix was applied. The loading times are now back to normal.

June 15, 2021 · 11:17 CET
Issue

We are currently observing extended loading time, but you can still enter the webinar.

June 15, 2021 · 10:40 CET

← Back