Temporary restrictions of the software

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-06-29 10:31 CEST · 1 hour, 51 minutes

Update

Resolved

The problem was located and resolved.

November 4, 2021 · 16:25 CEST
Update

We are now gradually turning on the servers manually. So it should be possible to log in to the platform or join a room. However, there may be congestion until all servers are back online.

November 4, 2021 · 16:25 CEST
Update

There was a partial power outage at the Telehouse campus in Frankfurt. So far, it is only confirmed that the power was out - technicians are already working to restore all systems.

https://www.filoo-status.de/ (German)

Bit by bit all systems are coming back online. We can be reached by phone, but due to the high volume of calls, you may not be able to get through immediately.

Update 11:15: Data center staff, along with technical staff, have been on the floor since the outage began and are working to restore power.

Update 11:25: According to the data center operator, the cause of the outage is a voltage fluctuation in one of the main power distributions on campus. While the RZ’s own electricians are working with the operator to get the racks back online, they are searching for the root cause of the problem.

November 4, 2021 · 16:25 CEST
De-escalate

One of our data center partners is currently experiencing problems, this is causing problems on the website, ongoing webinars are not affected, but new participants can currently no longer enter the room. We do not recommend reloading the page at the moment.

https://www.filoo-status.de/nichterreichbarkeit-von-teilnetzen.html (German)

Edudip Market and Sofengo may be affected more extensively.

November 4, 2021 · 16:25 CEST
Issue

Currently, there may be occasional restrictions in the usage of our software. We are working on finding the cause and will notify you as soon as the problem is resolved.

November 4, 2021 · 16:25 CEST

← Back