Media server not available / failure of a media server

Minor Incident Webinar-room Media-Servers
2021-09-06 09:00 CEST · 41 minutes

Update

Resolved

The problem could be localised and solved.
There were problems regarding DNS resolutions with the media controller.

November 4, 2021 · 16:25 CEST
Issue

Currently, there are problems with the media server connection. We are working on the solution and expect to fix it very soon.

November 4, 2021 · 16:25 CEST

← Back