Temporary restrictions of the software

Minor Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-10-06 08:00 CEST · 7 hours, 54 minutes

Update

Resolved

The problem was localised and resolved.
There were problems with automatic resource management, which meant that new servers could not be provided in some cases.

November 4, 2021 · 16:25 CEST
Issue

Currently, there may be occasional restrictions in the usage of our software. We are working on finding the cause and will notify you as soon as the problem is resolved.

November 4, 2021 · 16:25 CEST

← Back