Fault in the data centre (OVH)

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-10-13 09:15 CEST · 1 hour, 31 minutes, 49 seconds

Update

Resolved

The problem in the data centre has been solved and the edudip software can be operated without restrictions again.

October 13, 2021 · 10:46 CEST
Investigating

We continue to work with the data centre operator to resolve the issue, a majority of our customers are able to use the service again (V2) while the service remains restricted for some customers (V1).

October 13, 2021 · 10:17 CEST
Update

Here you can check the current status of the data centre provider: https://twitter.com/ovh_status/status/1448185498812485633 We are working hard to find a solution.

October 13, 2021 · 10:02 CEST
Issue

Due to internal problems in the data centre at OVH, there may currently be (isolated) restrictions in the use of our service.

October 13, 2021 · 09:43 CEST

← Back