Temporary restrictions

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-10-27 08:00 CEST · 4 hours, 2 minutes

Update

Resolved

The problem could be localised and solved.
There were problems in the data centre that led to a bottleneck in the processing of API requests.
We have solved this temporarily and are working in the background on a permanent solution so that this problem no longer occurs.

November 4, 2021 · 16:25 CEST
Update

A solution has been provided and monitored, for the time being our service is available again we continue to work to keep it that way.
There may be some restrictions.

November 4, 2021 · 16:25 CEST
Investigating

Currently there is a problem with the queue system which overloads the system and most requests are not executed.
We have found the problem and are currently working on a solution.

November 4, 2021 · 16:25 CEST
Issue

There may currently be occasional restrictions in the usage of our software. We will inform you as soon as the problem has been resolved.

November 4, 2021 · 16:25 CEST

← Back