Technical malfunction at the data centre

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-10-28 10:50 CEST · 36 minutes

Update

Resolved

The problem in the data centre could be fixed and our systems are running again.

November 4, 2021 · 16:25 CEST
Investigating

Further information can be found on the status page of the data centre operator:
http://travaux.ovh.net/?do=details&id=54070&

November 4, 2021 · 16:25 CEST
Issue

Due to internal problems in the data centre, there are currently failures in the use of our service.

November 4, 2021 · 16:25 CEST

← Back