Login not possible

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Avatars on edudip.com VIP API-access
2021-11-02 11:45 CEST · 6 minutes

Update

Resolved

the problem could be localised and solved. You can log in again.

November 4, 2021 · 16:26 CEST
Issue

Logging into the dashboard is currently not possible, our development team is working hard on a solution.

November 4, 2021 · 16:26 CEST

← Back