Automation emails

Minor Incident edudip.com
2021-11-02 14:06 CEST · 1 day, 17 hours, 52 minutes

Update

Resolved

The automation problems have been fixed, there should no longer be incorrectly sent or missing mails.

November 4, 2021 · 16:26 CEST
Issue

There is currently a problem with the automation, which has caused too many old e-mails to be sent out.
We have had to deactivate the automation until further notice and are working hard to find a solution.

November 4, 2021 · 16:26 CEST

← Back