Fileupload not working
Minor Incident
edudip.com
2021-12-17 15:00 CET
· 21 minutes
Update
Monitoring
December 17, 2021 · 15:16 CET
The problem has been resolved and we are monitoring error rates closely.
Issue
December 17, 2021 · 15:04 CET
The upload of documents is currently disrupted for webinars and meetings.
← Back