Webinar connections get interrupted

Minor Incident Webinar-room Webinar-room
2022-01-20 13:01 CEST · 1 hour, 28 minutes

Update

Resolved

Das Problem wurde behoben. Wir beobachten die betroffenen Dienste weiterhin.

January 20, 2022 · 14:29 CEST
Issue

Existing webinar connections are interrupted on a regular base. We are working on a mitigation!

January 20, 2022 · 13:04 CEST

← Back