Issue in document management

Minor Incident edudip.com
2022-03-22 15:39 CEST · 20 minutes, 30 seconds

Update

Resolved

The issue has been resolved.

March 22, 2022 · 16:00 CEST
Issue

The optional document and presentation settings cannot be changed. For example, attached documents cannot be sent to participants.

March 22, 2022 · 15:46 CEST

← Back