Temporary Incident Webinar-room Media-Servers Scheduler-server
2022-05-27 09:15 CEST · 33 minutes, 27 seconds

Update

Resolved

The mediaservers are now reachable.

May 27, 2022 · 09:48 CEST
Issue

We’re facing a disturbance in our Mediaserver-Infrastrucutre. We’re working on it.

May 27, 2022 · 09:16 CEST

← Back