Some services under edudip.com have availability issues

Minor Incident edudip.com
2022-08-30 08:34 CET · 3 hours, 22 minutes

Update

Post-mortem
September 9, 2022 · 13:14 CET
Resolved

Our Services should be fully available again. If there are still problems regarding DNS-Resolution, please contact your ISP (Internet Service Provider)

August 30, 2022 · 11:57 CET
Investigating
August 30, 2022 · 08:38 CET

← Back